Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto

Non Riesco A Installare Wmp 11


  • Per cortesia connettiti per rispondere
25 risposte a questa discussione

#16 cesareco

cesareco

    Member

  • Members
  • StellettaStelletta
  • 27 messaggi

Inviato 25 novembre 2006 - 08:27

ho provato inutilmente a reinstallare wmp 11; la guida web mi ha indicato questo errore, che poi non ho saputo sviluppare:

guida web: error message: C00D2AFB

#17 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 25 novembre 2006 - 04:10

ma hai cercato altri ERROR nel log?


un'altra prova ... ha tentato di reistallar WMP 9 ? prima di aggiornarlo

#18 cesareco

cesareco

    Member

  • Members
  • StellettaStelletta
  • 27 messaggi

Inviato 25 novembre 2006 - 10:44

ho letto , con google, la problematica di questo errore, e avrei bisogno di avere la descrizione corretta di una chiave :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr
entVersion\Uninstall

nb io ho fino a : current version, ma non ho :uninstall.

#19 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 26 novembre 2006 - 12:45

ciao

abbastanza grave se non hai questa chiave..

in sostanza hai person tutte le informazioni sui programmi installati..

potresti provare a ripristinare un registro precedente prima del fattaccio

che comunque non capisco da cosa sia stato provocato..

successo qualcosa di particoalare prima del problema?

quindi ti fa disinstallare nulla?


leggi anche qui
http://groups.google...88f0cad76cc3445

potresti indicarmi dove hai trovato queste info?

#20 cesareco

cesareco

    Member

  • Members
  • StellettaStelletta
  • 27 messaggi

Inviato 26 novembre 2006 - 06:24

per inesperienza mia:
ho:uninstall.

ho windows xp sp2, con windows media player 9; la v. 9 quella installata con windows xp; infatti non sono riuscito nemmeno a immettere la v. 10, oltre alla 11; detto questo, non ho:

-uninstall/windows media player
-uninstall/windows media format runtime
cio:

-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall\Windows Media Format Runtime
-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall\Windows Media Player



forse normale, dato che ho installata la versione 9 di origine, per cui non ho disinstallato niente?
se per caso fosse necessario immetterle, potrei averne visione?

grazie
scusate

#21 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 26 novembre 2006 - 05:33

Ciao

potresti dirmi dove hai letto che il problema dispeso da queste chiavi?


hai provato a reinstallare WMP9 su se stesso?



hai cercato altri ERROR nel log?

#22 cesareco

cesareco

    Member

  • Members
  • StellettaStelletta
  • 27 messaggi

Inviato 26 novembre 2006 - 06:03

sono andato fuori strada,leggendo qualcosa su articoli, da google; stop; sono troppo inesperto per inerpicarmi su strade nuove.

ho provato a reinstallare wmp11 e allego i 3 file.log che si sono creati in c-windows; purtroppo li ho tagliati, per rientrare nei 15 kb max. per gli allegati; e il taglio stato arbitrario e nella parte iniziale, salvando quella finale, dove forse si indica un eventuale errore.

scusate

Allega File(s)



#23 cesareco

cesareco

    Member

  • Members
  • StellettaStelletta
  • 27 messaggi

Inviato 26 novembre 2006 - 06:05

questo il 2 file,ed l'unico integro, perch rientra nella dimensione max.

Allega File(s)

  • Allega File  wmp11.doc   10,6K   63 Numero di downloads


#24 cesareco

cesareco

    Member

  • Members
  • StellettaStelletta
  • 27 messaggi

Inviato 26 novembre 2006 - 06:06

infine il 3 e ultimo

scusate il disturbo

Allega File(s)



#25 cesareco

cesareco

    Member

  • Members
  • StellettaStelletta
  • 27 messaggi

Inviato 26 novembre 2006 - 06:52

mi permetto l'ultimo intervento ; infatti ho disturbato troppo, e ne sono anche pentito.

l'ultimo pensiero questo: ho superato, in qualche modo, il wga, richiesto all'inizio della installazione, che poi proseguita, ma non finita;
forse la verifica effettiva del wga c' alla fine, quando l'installazione scrive i dati sul registro?

non voglio far perdere altro tempo.

#26 RaptoxX

RaptoxX

    Newbie

  • Members
  • Stelletta
  • 4 messaggi

Inviato 10 febbraio 2010 - 08:02

ECCO COME FARE

3 SEMPLICI PASSI

1) Fate partire l'installazione di Windows Media Player 11 fino alla schermata dove vi chiede di convalidare. A quel punto NON cliccate su convalida ma lasciate aperta l'installazione senza toccare niente;

2) Andate nella cartella C:\Programmi\Windows Media Player (sempre lasciando l'installazione di WMP 11 aperta sulla schermata dove si convalida) ed eliminate il file legitlibM.dll ;

3) Una volta eliminato il file legitlibM.dll tornate alla vostra installazione, cliccate su convalida e poi su fine e vedrete che ora il vostro Windows Media Player 11 sar installato e pronto per l'uso.

CIao A tutti;)




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi