Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Sony PSP 2.0>1.5 Downgrade


  • Per cortesia connettiti per rispondere
6 risposte a questa discussione

#1 Ospite_Guest_*

Ospite_Guest_*
  • Guests

Inviato 08 ottobre 2005 - 12:33

Commenti alla notizia: Sony PSP 2.0>1.5 Downgrade

======================================

A me fa un errore. mi dice impossibile avviare aggiornamento, la batteria quasi scarica...

#2 Ospite_Guest_*

Ospite_Guest_*
  • Guests

Inviato 08 ottobre 2005 - 07:49

io faccio tutto quello ke mi dite voi ma poi quando vado sulla m/s della psp e faccio partire il file dell'aggiornamento a 1.50 mi "impossibile avviare perk c' un software + aggiornato di questo" perk????!!!!??? e poi nn so in quale cartella devo scarikare i gioki!!!! Help meeeeeeeeeeeeeeeeeeeeeee!!!!

#3 Ospite_Guest_*

Ospite_Guest_*
  • Guests

Inviato 24 dicembre 2005 - 11:50

CHE TIPO DI RISCHI SI HANNO CON IL DOWNGRADE?

#4 Ospite_Guest_*

Ospite_Guest_*
  • Guests

Inviato 15 gennaio 2006 - 10:05

CHIEDO SOCCORSO!!!!! MA IO NON RIESCO A FARE IL DOWNGRADE DQA 2.0 A 1.5 HO GIA' PROVATO IN TUTTE LE MANIERE NON RIESCO A VEDERE STO FILE OVERFLOW.TIF NON SO PI CHE FARE AIUTATEMI PER FAVORE.
GIANNI

#5 Ospite_Guest_*

Ospite_Guest_*
  • Guests

Inviato 01 febbraio 2006 - 11:08

Quando vedo i nomi overflow.tif e h.bin mi viene in mente il Trojan.PSPBrick virus, il cui inserimento nella psp mi ricorda proprio le procedure descritte sopra. Chi garantisce per l'assenza di virus da questi file?

#6 Ospite_Guest_*

Ospite_Guest_*
  • Guests

Inviato 06 giugno 2006 - 07:12

Scusate non che percaso funziona anche con Downgrade
2.50

#7 novart

novart

    Newbie

  • Members
  • Stelletta
  • 1 messaggi

Inviato 13 giugno 2006 - 04:14

ma se la psp non riconosce il file overflow.tif cosa si deve fare?




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi