Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto
- - - - -

Problema Con Hd Toshiba Mk1011Gah


  • Per cortesia connettiti per rispondere
1 risposta a questa discussione

#1 Puppybarf

Puppybarf

    Member

  • Members
  • StellettaStelletta
  • 30 messaggi

Inviato 05 luglio 2010 - 11:35

Salve a tutti; ho un problema di recupero dati dall'HD in oggetto, smontato da un netbook Sony Vaio irrimediabilmente rotto. L'Hard Disk in questione sicuramente funzionante, ma non ho idea di come connetterlo ad un altro PC.
Tra le specifiche sul sito Toshiba ho visto che il connettore che monta questo disco di tipo LIF; ho gi provato un adattatore da ZIF a IDE, ma non va bene (il cavo, anche se molto piatto, della larghezza giusta ma troppo spesso, e non entra nel connettore dell'HD).
Qualcuno pu aiutarmi, indicandomi di cosa avrei bisogno esattamente, ed eventualmente dove trovarlo?
Grazie infinite.

#2 Puppybarf

Puppybarf

    Member

  • Members
  • StellettaStelletta
  • 30 messaggi

Inviato 14 luglio 2010 - 12:46

Per la cronaca, sono riuscito a risolvere il problema utilizzando il cavo di un box esterno ZIF to USB insieme ad un adattatore ZIF to IDE (il cui cavo era leggermente pi massiccio e non entrava nel connettore dell'HD), e collegando l'HD come slave su un PC desktop. Tutto OK, anche se ci ho messo il doppio del tempo per procurarmi tutto.




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 ospiti, 0 utenti anonimi