Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto

Installazione Windows Vista Problemi


  • Per cortesia connettiti per rispondere
4 risposte a questa discussione

#1 Saba62

Saba62

    Member

  • Members
  • StellettaStelletta
  • 11 messaggi

Inviato 11 giugno 2006 - 09:44

ciao a tutti,
volevo una dritta,
ho un pc dual core intel su pentium d
volevo provare la versione beta di windows vista,
scarico masterizzo, faccio partire il dvd,
prima funzione analisi del pc x controllare se compatibile con il pc,
You may need to manually update the drivers for the following devices.
Windows Vista drivers for these devices exist, but they require you to install them.
Hide detail Category Model Manufacturer Action Required
Misc Creative WebCam NX Pro Creative Labs Get driver from Microsoft Update

Windows Vista drivers may not exist for the devices listed below.
You may experience some loss of functionality with these devices after installing Windows Vista. If so, you should contact the device manufacturer to see if they have a more recent device driver.
Hide detail Category Model Manufacturer Action Required
Sound, Video and Game controllers Codec audio (Periferiche standard di sistema) Contact the manufacturer
Driver audio precedenti (Periferiche standard di sistema) Contact the manufacturer
Periferiche di Controllo supporto (Periferiche standard di sistema) Contact the manufacturer
Periferiche di acquisizione video precedenti (Periferiche standard di sistema) Contact the manufacturer
Codec video (Periferiche standard di sistema) Contact the manufacturer
Misc PC multiprocessore ACPI (Computer standard) Contact the manufacturer
.passo alla fase successiva .installazione, parte la prima fase ma si blocca nella seconda fase dando errore che non so descrivervi.

#2 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 13 giugno 2006 - 04:14

Ciao Saba

non si capisce molto dalle righe che hai riportato


quali driver non esistono per Vista? di quali periferiche?

#3 Saba62

Saba62

    Member

  • Members
  • StellettaStelletta
  • 11 messaggi

Inviato 13 giugno 2006 - 10:21

sembrava quelli audio,
comunque adesso non posso fare piu nulla dato che x aggiornare il bios(tentativo inutile x ovviare al problema di installazione),
ho bloccato il bios che nemmeno se metto ilfloppy riesco a far ripartire il pc, di conseguenza mi trovo con il pc bloccato ed in riparazione.
appena lo riavr pensavo di formattare completamente il pc e provare ad installare vista 64bit visto che ho un pentium duo.

#4 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 13 giugno 2006 - 04:05

azz

ma avevi provato ad installare gi vista x64?

perch a quanto ne so quella versione richiede tutti driver firmati e quindi molto difficile da installare

info:
http://www.tech-reci...a_tips1426.html

#5 Saba62

Saba62

    Member

  • Members
  • StellettaStelletta
  • 11 messaggi

Inviato 13 giugno 2006 - 05:18

si ho provato,prima il 32 e si bloccava alla seconda fase.( non so a cosa era dovuto ) poi ho provato con il 64 ma il mio w pro non riconosceva la versione( cosa strana).
adesso attendo il ritorno del mio pc x vedere cosa si pu fare.




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi