Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto
- - - - -

Problema Porte Usb


  • Per cortesia connettiti per rispondere
5 risposte a questa discussione

#1 Salento12

Salento12

    Newbie

  • Members
  • Stelletta
  • 2 messaggi

Inviato 12 aprile 2005 - 07:13

Su un portatile di una mia amica non funzionano pi le porte USB.
Su Gestione Hardware non segnala nessuna anomalia.
Il problema si venuto a creare (mi dice) dopo aver scollegato il cavo della fotocamera. Esiste qualche rimedio?
Grazie.

#2 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 12 aprile 2005 - 10:27

Ciao e benvenuto

bh difficle capire cosa sia successo

una prova senza'altro quella di rimuovere da gestione periferiche il controller usb e reinstallarlo (magari procurati i driver dal sito del produttore del portatile).


inolltre questo programma potrebbe aiutarti nella diagnosi
http://www.tweakness...les.php?fid=746

#3 wally

wally

    Tweak Master

  • Moderatore
  • StellettaStelletta
  • 46 messaggi

Inviato 12 aprile 2005 - 10:31

Ciao,

hai anche provato a disinstallare il controller USB e riavviare il computer? A volte capitano cose inspiegabili :(
Una volta mi capitato su un PC, non leggeva pi la drive pen, (altre periferiche si) ha ripreso a funzionare disinstallando il controller. Al successivo riavvio lo ha reinstallato automaticamente ed ripartito tutto correttamente :hmm:

#4 wally

wally

    Tweak Master

  • Moderatore
  • StellettaStelletta
  • 46 messaggi

Inviato 12 aprile 2005 - 10:34

Ciao Net :)

Scusa, ti sono passato sopra... quando ho iniziato a scrivere ancora non c'eri... io scrivo a rate negli spazi di tempo liberi perch sto lavorando. A volte capita che termino un messaggio dopo mezz'ora dall'inizio :rolleyes:

#5 Salento12

Salento12

    Newbie

  • Members
  • Stelletta
  • 2 messaggi

Inviato 12 aprile 2005 - 11:15

Grazie per il benvenuto :rolleyes:
Faccio come da voi descritto e vi comunico lo sviluppo del problema :P

#6 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 12 aprile 2005 - 11:53

Ciao Net  :)

Scusa, ti sono passato sopra... quando ho iniziato a scrivere ancora non c'eri... io scrivo a rate negli spazi di tempo liberi perch sto lavorando. A volte capita che termino un messaggio dopo mezz'ora dall'inizio  :rolleyes:


No mi sono offeso :punk: :punk:

Grazie per quello che fai per la community!!!!!!!!! :clap:


Grazie per il benvenuto 
Faccio come da voi descritto e vi comunico lo sviluppo del problema 



Okay facci sapere




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 ospiti, 0 utenti anonimi