Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto
- - - - -

Sp2: Integrare Aggionamenti In Cd


  • Per cortesia connettiti per rispondere
21 risposte a questa discussione

#16 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 28 ottobre 2004 - 01:34

sinceramente difficile diagnosticare quell'errore...

potrebbe essere senz'altro dipeso da cosa hai personalizzato..

come hai modificato NTOSKRNL.EXE?

#17 Kappei

Kappei

    Member

  • Members
  • StellettaStelletta
  • 12 messaggi

Inviato 28 ottobre 2004 - 12:25

sinceramente difficile diagnosticare quell'errore...

potrebbe essere senz'altro dipeso da cosa hai personalizzato..

come hai modificato NTOSKRNL.EXE?

Ho utilizzato un file gi modificato preso da http://www.themexp.org e realizzato da un certo Swissboy.
Dovendolo creare io, lo farei con Boot Editor :unsure: .
Dopo per sfizo ho provato a fare un cd di installazione integrando solo gli aggiornamenti che ho scaricato da tweakness per da lo stesso errore.
Ripeto l'unica cosa che non ho inserito la modifica per disattivare il WFP.

#18 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 28 ottobre 2004 - 01:12

mm...

fammi capire ma la installazione di xp la fai da zero?


per integrare la modifica WFP nel cd dei anche aggiungere un chiave di registro

per farlo

edita il file "HIVESFT.INF" in I386 e aggiungi la seguente riga dopo quella "SfcQuota" (cercala).

HKLM,"SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon","SFCSetting",0x00010001,0xFFFFFF9D


#19 Kappei

Kappei

    Member

  • Members
  • StellettaStelletta
  • 12 messaggi

Inviato 28 ottobre 2004 - 02:27

mm...

fammi capire ma la installazione di xp la fai da zero?


per integrare la modifica WFP nel cd dei anche aggiungere un chiave di registro

per farlo

edita il file "HIVESFT.INF" in I386 e aggiungi la seguente riga dopo quella "SfcQuota" (cercala).

HKLM,"SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon","SFCSetting",0x00010001,0xFFFFFF9D

Si la faccio da zero ^ ^"""".
Lo immaginavo che combinavo qualche casino :P.

#20 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 28 ottobre 2004 - 02:31

cmq l'errore non mi sembra dovuto a questo...


strano ..molto...

hai mai installato sp2 su quel sistema?


ti consiglierei di rifare tutto da zero (cd originale)

#21 Kappei

Kappei

    Member

  • Members
  • StellettaStelletta
  • 12 messaggi

Inviato 01 novembre 2004 - 01:40

cmq l'errore non mi sembra dovuto a questo...


strano ..molto...

hai mai installato sp2 su quel sistema?


ti consiglierei di rifare tutto da zero (cd originale)

Si ho rifatto tutto da zero con il cd originale e poi ho applicato le modifiche :P
Cos funge ;)

#22 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 01 novembre 2004 - 02:30

:punk:




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 ospiti, 0 utenti anonimi