Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

wally

Registrazione 23 mag 2004
Offline Ultima Attività mar 09 2006 06:53
-----

Discussioni che ho iniziato

Apache (augh!)

16 giugno 2005 - 05:40

Ciao ragazzi... salutoni a tutti, sono ancora vivo :blink:

Parto subito con la classica domanda da qualche decina di eurocent :lol:

Non so quanti di voi si siano cimentati con la configurazione di un server Apache e con il famigerato "httpd.conf"
Come saprete httpd.config è un lunghissimo file di testo dove occorre fare tutte le modifiche, notepad alla mano, per convincere il nostro webserver a comportarsi secondo le nostre necessità.

Sapete se esiste qualche tool, magari grafico per semplificare le operazioni? Farlo in maniera canonica è una seccatura! :(


P.S.

Che emozione! :P Sto scrivendo questo messaggio con un PII@233MHz e Win 98 SE. Erano 4 anni che non lo usavo :glass:

MS AntiSpyware vs Ad-Aware

09 gennaio 2005 - 12:55

Commenti alla notizia: MS AntiSpyware vs Ad-Aware

======================================

Bè... sarebbe stato più interessante confrontarlo con Spysweeper dato che all'incirca appartiene alla stessa classe

Ciao :-))

Reti, Imprecazioni E Sp2

26 novembre 2004 - 10:51

Ciao,

Molti di noi hanno avuto problemi con la rete dopo aver installato il Service Pack 2 di Windows. Quello che segue è il risultato di oltre 4 ore di incazzature e imprecazioni assortite per mettere in comunicazione 2 computer con Win XP Professional SP2. Non è detto che questo metodo sia il migliore tuttavia a me funziona.

Per le mie prove ho usato 2 portatili, il primo con modem ADSL USB collegato ad Internet, il secondo si avvale della connessione Internet del primo.
I computer sono collegati tra loro mediante un cavetto LAN incrociato (CROSS).

PC 1 l'ho chiamato "server" ed ha il modem ADSL direttamente collegato tramite porta USB.
PC 2 l'ho chiamato "slave" e si collega ad internet tramite il primo.

Preparazione:

Da "Sistema -> nome computer" ho inserito lo stesso gruppo di lavoro su entrambe le macchine. (nel mi caso WALLY)

Ad entrambi i computer da "strumenti -> opzioni cartella -> visualizzazione" ho tolto la spunta da "utilizza condivisione file semplice"

Ad entrambi i computer ho assegnato una password di accesso da "pannello di controllo -> account utente -> modifica account" (Importante, altrimenti si rifiuta di andare)

Al computer "server" ho assegnato l'indirizzo IP sulla connessione LAN: 192.168.10.1 e subnet: 255.255.255.0
Ho scelto questi IP per evitare casini e interferenze con la rete wireless che nel mio caso usa IP della classe 192.168.0.0

Al computer "slave" ho assegnato l'indirizzo IP sulla connessione LAN: 192.168.10.2 e subnet: 255.255.255.0
Gateway predefinito: 192.168.10.1 e Server DNS preferito: 192.168.10.1 (ovvero uguali all'IP del computer col modem collegato fisicamente) Importante, altrimenti "slave" non si connette ad Internet.

Sono andato su "proprietà della connessione ADSL" e ho messo la spunta su "consenti ad altri utenti di collegarsi tramite la connessione internet di questo computer" e nella riga sotto ho scelto "connessione alla rete locale LAN" poi ho spuntato anche "consenti ad altri utenti di controllare o disabilitare la connessione internet condivisa"

Sono andato nella cartella "stampanti e fax" di "server" (che ha la stampante fisicamente collegata) e ho messo in condivisione la mia HP Deskjet 710C

Su entrambi i computer ho creato una cartella apposita che poi ho messo in condivisione

Per quanto riguarda il firewall di Windows, regolarmente attivato, l'unico permesso che ho dato nelle eccezioni è "condivisione file e stampanti"

Fatte tutte queste operazioni ho cliccato su "risorse di rete" in entrambi i PC e subito, al primo colpo si sono visti.

Cliccando poi da dentro "server" sull'icona di "slave" mi ha chiesto nome utente e password, naturalmente ho inserito quella di "slave" e immediatamente mi ha mostrato il contenuto della cartella condivisa.

Stessa identica cosa da dentro "slave" cliccando sull'icona di "server" mi ha chiesto username e password ed ho inserito quella di "server"

Ho quindi provato a cliccare su "Internet Explorer" da "slave" e immediatamente si è connesso a internet.

Ho poi provato da "slave" a stampare un documento tramite la stampante connessa su "server" ed ha funzionato alla perfezione.

Se avete suggerimenti o consigli per migliorare la cosa, sono molto graditi!

Attenzione al JPG exploit

04 ottobre 2004 - 11:01

Ciao,

bene, per quanto riguarda il sys op quelle librerie possono essere aggiornate facilmente tramite windows update e office update, ma per quanto riguarda tante altre applicazioni Microsoft che usano quelle dll ma non prevedono un sistema di aggiornamento?

Vedi per esempio "Picture it" e "Works" tanto per fare un esempio con prodotti diffusissimi?

Mod. Provvisoria, Irq Not Less...

07 settembre 2004 - 08:34

Ciao,

ho "scoperto" una cosa piuttosto strana sul portatile di un collega (XP Pro SP2) che funziona alla perfezione

Se si tenta di avviarlo in modalità provvisoria però si blocca sulla terribile schermata blu della morte con quello stupidissimo messaggio "IRQ NOT LESS OR EQUAL"

Per il resto la macchina è perfetta, raramente ho visto computer così fluidi e veloci compatibilmente con le caratteristiche (Asus Athlon mobile 2500n@1900MHz, 512 ram, chipset SiS 650+961, video SiS 740 condiviso)

Nessun errore presente in "visualizzazione eventi" tutti i programmi (ce ne sono tanti) funzionano a meraviglia, mai un blocco di sistema o una sciocchezzuola qualsiasi. Direct X Ok, Msinfo32 OK, Hardware OK.

Solo il problema della modalità provvisoria. Il proprietario giura che prima di installare il SP2 accedeva alla mod. provvisoria senza problemi.

Ho fatto una piccola ricerca su internet e ho scoperto che anche qualche altro utente ha notato il medesimo inconveniente senza però trovare soluzioni.

:hmm: :huh: