Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto

Network Adapters


  • Per cortesia connettiti per rispondere
2 risposte a questa discussione

#1 gianfranco77

gianfranco77

    Newbie

  • Members
  • Stelletta
  • 3 messaggi

Inviato 21 ottobre 2005 - 01:48

HELP HELP
Ho creato il CD di BartPe ( con pebuilder 3.0.13 + XP Professional con SP1 ) ma quando si avvia non riesce a collegarsi ad internet. All’inizio quando mi chiede : “Network support is not starter yet” se lo avvio sia in Dinamic IP Address ( DHCP ) che in Static IP Address ( manual ) mi risponde : Unable to install network adapters.
La scheda madre del mio PC è una BIOSTAR M7SXF e la scheda di rete è : VIA VT6105 Rhine III Fast Ethernet Adapter
Grazie anticipatamente a chi mi può aiutare
Ho letto su Nic ... altri su Driver .... HELP HELP

PS: scusate per il doppio post (ho risposto x errore al post precedente di marika.. toglietelo pure ;) )

#2 GiangiUSA

GiangiUSA

    Newbie

  • Members
  • Stelletta
  • 3 messaggi

Inviato 06 aprile 2007 - 05:31

Purtroppo anch'io ho lo stesso problema...
Sto cercando da diversi giorni sui più svariati forum stranieri, ma non sono riuscito ancora a trovare nulla. Non ho ben capito come integrare i drivers in Pe Builder. Una curiosità: quando avvii il sistema operativo da USB (o altro...), e provi a lanciare il browser (nel mio caso Mozilla FireFox), ti si apre? a me no!

#3 dzrzrd

dzrzrd

    Advanced Member

  • Members
  • StellettaStellettaStellettaStelletta
  • 348 messaggi

Inviato 25 aprile 2007 - 12:05

avete provato con Browzar?
http://www.browzar.com/




1 utente(i) stanno leggendo questa discussione

0 utenti, 1 ospiti, 0 utenti anonimi