Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto
- - - - -

Ntfs.sys Mancante O Danneggiato


  • Per cortesia connettiti per rispondere
13 risposte a questa discussione

#1 ReDirEct_y3K

ReDirEct_y3K

    Member

  • Members
  • StellettaStelletta
  • 79 messaggi

Inviato 04 settembre 2004 - 06:44

Grosso... grossissimo problema...
Bene ricominciamo da capo....
Installo il SP2... dopo il riavvio tu tto ok...
Riavvio di nuovo:
Schermata nera con scritto il file windows\system32\drivers\NTFS.SYS manca o è danneggiato (più o meno una cosa del genere).
Ok... provo con la console si ripristino dal cdi windows xp... sostituisco il file... e al riavvio schermata blu con il codice stop 0x00000071 SESSION5_INITIALIZATION_ERROR (tutti e quattro i parametri sono 0x00000000).... cosa cavolo è successo (ho winXp e non Win 2K)?
Non riesco ad avviare in nessun modo nenahce in provvisoria....
Come si può risolvere il prblema senza formattare? E se devo formattare come faccio a salvare tutti i dati sul mio Hard disK?
Io ho due Hard Disk e ho pensato di insallare un SO provvisorio sul secondo per poter salvare i dati del primo ma non ce la faccio con lo spazio e mi sembrerebbe cmq una soluzione molto "agricola".... Non c'è la possibilità di salvare i dai su CD-ROM, non so, con qualche programma apposito? Intanto cerco tra le KB di windows per informazioni sugli errori spiegati...
Grazie per l'attenzione

#2 ReDirEct_y3K

ReDirEct_y3K

    Member

  • Members
  • StellettaStelletta
  • 79 messaggi

Inviato 04 settembre 2004 - 07:04

Bene nelle KB non c'è una mazza.... spero possiate aiutarmi voi....

#3 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 04 settembre 2004 - 07:16

brutto problema...


il file lo hai preso dal cd originale?

hai provato a sostituirlo con quello dell'installazione di SP2?

#4 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 04 settembre 2004 - 07:18

This should help you fix the corrupted NTFS.sys file problem.

===========================================
Why did this happen?
===========================================

This is caused because Windows tries to boot from a pre-SP2 kernel
(ntoskrnl.exe) and that kernel seeks for pre-SP2 files that got updated by
the SP2 installation, such as Ntfs.sys. And when it tries to load it, it sees
the file is newer than it expected. This could also be caused by a
missing/corrupt Ntfs.sys file tongue.gif, though this is rare, because the
Service Pack 2 installation would not start if the files were corrupted.

===========================================
How can this be fixed?
===========================================
If you used a program that changed the original boot screen: Boot from your
Windows XP CD and log in to your windows installation with the recovery
console. Copy \boot.ini to a floppy drive and edit it with another computer.
Inside, delete /KERNEL=kernel1.exe. This was caused because you used
LogonUIBootRandomizer to set an original and pre-SP2 boot screen
(ntoskrnl.exe).

===========================================
Why did this happen to many slipstreamers?
===========================================
Many slipstreamers combined a custom/old/original ntoskrnl.exe file, that
caused the system not to start (see Why did this happen?)

#5 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 04 settembre 2004 - 07:19

ti sto riportando un po di materiale

#6 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 04 settembre 2004 - 07:21

io ti consiglierei anche di provare a riparare l0installazione di win

per farlo però ti serve un cd SP2 integrato

#7 ReDirEct_y3K

ReDirEct_y3K

    Member

  • Members
  • StellettaStelletta
  • 79 messaggi

Inviato 04 settembre 2004 - 07:31

Mmm.... mi sà che qualla del boot screen è la soluzione giusta... in fatti ho provato ad editare la schermata di avvio con style xp... però non capisco cosa c'entra il file boot... cmq + tardi faccio una prova e ti faccio sapere... per curiosità... dove hai trovato quella roba in inglese?

#8 ReDirEct_y3K

ReDirEct_y3K

    Member

  • Members
  • StellettaStelletta
  • 79 messaggi

Inviato 04 settembre 2004 - 07:35

Cmq il cd con sp2 integrato purtroppo non ce l'ho... come si potrebbe fare ad estrarre il file dal pacchetto sotto la console di ripristino? non si può fare?

Cmq sto pensando seriamonete di formattare in modo do poter fixare tutti i problemi man mano che sopraggiungono... Non esiste qualche utility per il backup dei dati che possa avviarsi anche con SO danneggiato? Tipo un'utility come il rescue disk di partition magic?

A dopo per ulteriori aggiornamenti..
Ciao e grazie per l'ennesima volta...

#9 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 04 settembre 2004 - 07:53

ciao bhè allora se usavi style xp sarà quello

avessi letto i trucchi in home... non saresti incappato in problemi :rolleyes:


comunque se segui quella procedura dovrebbe andare spero...




una soluzione per il nacjup sarebbe quella di farti un CD di Boot Bart's PE

con plugin di Nero per esempio...

cos' puoi accedere ai files e eventualmente masterizzarli...

questo CD ti potrebbe essere utili anche solo per risolvere...


trovi maggiore info nella sezione articoli

ciauz e tienimi aggioranto :glass:

#10 ReDirEct_y3K

ReDirEct_y3K

    Member

  • Members
  • StellettaStelletta
  • 79 messaggi

Inviato 05 settembre 2004 - 12:10

Grazie.. in effetti era il boot.ini che dava problemi... ma cm mai quela riga impedisce l'avvio? E poi è strano visto che style xp 2.13 è fatto a posta per SP2... sarà un baco del software? Boh... cmq grazie.. e sicuramente ora mi farò un giro sulla home leggendomi anche i trucchi a riguardo...
Grazie ancora di tutto....
Che plugin di Nero intendi per masterizzare?

#11 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 05 settembre 2004 - 12:14

indendo per Bart's PE


cerca un po di notizie su Bart's PE...

e capirai subito :)

#12 edward_pc

edward_pc

    Newbie

  • Members
  • Stelletta
  • 1 messaggi

Inviato 26 giugno 2008 - 06:21

ciao io ho un problema simile!
praticamente non riesco piu ad avviare il windows xp neanche in modalita provvisoria causa di un danneggiamento del
file ntfs.sys
cosa posso fare?
facendo il boot dal cd non mi va e non riesco a capire come mai!
secondo me bisognerebbe con il dos copiare il file mancante o danneggiato e inserirlo dentro al windovs ma
non conosco il linguaggio!

SPERO CHE RIUSCIATE A DARMI UNA MANO VOI CHE SIETE UN PO SPECIALISTI DI ME IN QUESTO SETTORE!

in attesa di una vostra risposta vi ringrazio anticipatamente


:muro:

#13 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 01 luglio 2008 - 07:46

Ciao
cosa succede quando avvii col CD? perchè non funziona?
deve funzionare per forza...
ha attivato il boot da CD da BIOS?

#14 SoulMC888

SoulMC888

    Newbie

  • Members
  • Stelletta
  • 1 messaggi

Inviato 27 dicembre 2008 - 12:56

Discussione vecchia e io nuovo...in questi casi è molto utile un "SO live"...fa parte dell Administrator Pak e si chiama ERD Commander...spero possa essere utile in futuro :)




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi