Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Foto
- - - - -

Problemi Internet Explorer 7


  • Per cortesia connettiti per rispondere
12 risposte a questa discussione

#1 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 28 settembre 2007 - 10:07

ciao a tutti questo il mio primo post qui....devo dire che questo forum spettacolare....
ho un problema con la pagina di internet explorer...
mi succede che quando cerco di aprire qualche sito tipo p2pitalia la pagina di internet explorer si chiude...se ho aperte piu finestre si chiudono tutte tornando in automatico al desktop.questo mi successo anche cercando con google il programma per fare la scansione(hijackthis) per vedere se avevo virus(volevo postarla).
ha la pagina e le finestre si chiudono appena clicco il link o do l'invio una volta scritto l'indirizzo,senza nessun errore?
come posso risolvere?

la mia configurazione:
win xp pro sp2 internet explore 7,come antivirus ho avast.

ho provato anche ad aprire questi siti senza avast o re impostando le impostazioni di internet explore ma si chiude lo stesso.ho fatto pulizia con spaybot e adaware ma il problema continua.

grazie a tutti

mi scuso con tutti credo di aver postato sella sezione errata..e cheper vedere se il problema era gia presente andavo da una sezione all'altra....credo che quella giusta sia TECH - SOFTWARE...cosa devo fare

#2 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 29 settembre 2007 - 08:38

Ciao

da come lo descrivi potrebbe essere o un problema di internet explorer stesso (file corrotti, problemi vari) oppure un problema di sicurezza, con un malware che ti termina la sessione di navigazione.

il problema si manifesta random? oppure lo puoi riprodurre su deterinati siti?

controlla se ci sono errori nel registro eventi (pannello di controllo - strumenti di amministrazione - visualizzatore eventi)

segui queste procedure per vedere se hai problemi con IE7
http://blogs.dotneth...er-7__9561.aspx

inoltre scarica ed esegui questi due programmi:
Prevx CSI Malware Scan
http://www.prevx.com/freescan.asp
(riporta i risultati)

e

questo anti-malware standalone
http://download.ewid...ewido_micro.exe

#3 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 01 ottobre 2007 - 11:54

prima di tutto grazie per la risposta netquik(straordinario avtor)...
passiamo al problema...seguita tutta la scheda per ie ma niente.
di nuovo da quando ho postato il primo mes c che ho addirittura disistallato ie7 e avast,messo antivir(credendo che il problema era avast)e istallato firefox(credendo che il problema era ie... a me firefox risulta lento nel visualizzare le immagini)...ma dopo tutto questo sono tornato a d usare avast e ie perche tanto il problema persiste.
quello che mi mette un po di preoccupazione sono gli avvisi e qualche errore che ho nel registro evnti,il piu' ricorrente :
applicazione che ha provocato l'errore iexplorer.exe versione 7.0.6000.16512 modulo che ha provocato l'errore ntdll.dll.

a dir la verita me lo fa con quei siti segnalti e quando cerco con google hijackthis
i siti sono
www.hwupgrade.it
www.p2pitalia.com

adesso provo a far la scansione con quei programmi e poi ti dico..
grazie ancora

scusami del ritardo nella risposta ma ho avuto molto da fare(lavoro)

allora con prev xniente di niente pulitissimo....

#4 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 01 ottobre 2007 - 05:15

con ewido ho trovato soli alcuni trackingcookie....
che puo essere...se devo lo stesso postare la scansione la metto
sono riuscito ad avere hijackthis...ma non mi parte...mi da un errore velocissimo che non riesco a leggere...

#5 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 02 ottobre 2007 - 08:38

mmmm.. strano

allora prima di tutto fai una scansione con questo
http://research.pand...AntiRootkit.zip

prevx cosa ti ha detto?

inoltre.. hai scaricato l'ultima versione di hijackthis?
prova ad eseguirlo modificando il nome da hijackthis. exe a testav.exe


inoltre prova ad eseguire IE7 senza add-on

per farlo vai in Start - Programmi - Accessori - Utilit di sistema - IE 7 senza componenti aggiuntivi

e vedi se avviandolo cos ti da errori

#6 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 03 ottobre 2007 - 12:04

allora prevx mi ha detto che era pulito non mi ha trovato ninte,di niente...ho provato ad eseguire IE7 senza add-on ma uguale ora faccio la scansione con quello che mi ha detto tu...da internet non me lo fa scaricare...ma sono riuscito ad avere hijackthis. exe che non mi parte.ma da un errore velocissimo che non riesco a leggere

#7 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 03 ottobre 2007 - 12:42

ciao questo quello che mi ha trovato il panda..

C:\WINDOWS\system32\clock$.ejm LinkOptimizer
KEY:SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows

niente eliminato ma ilproblema coninua....

#8 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 03 ottobre 2007 - 05:21

rifacendo la scansione conavast mi ha ritrovato la stessa cosa del messaggio sopra e non me lo cancella?sara questoil problema?o una cosa nuova?

#9 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 03 ottobre 2007 - 07:53

Allora potresti aver gromozon... spero non una versione troppo nuova

ma lantirootkit lo avevi fatto girare?

comunque
proava ad utilizzare questo remover
http://info.prevx.com/gromozon.asp

se non riesci a collegarti a questa pagina... allora sicuramente gromozon

allora scarica ed esegui
http://www.tweakness...GRO/antigro.exe

dovrai riavviare.. quindi chiudi tutto prima (compreso antivirus)

riporta eventuali log e messaggi

#10 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 03 ottobre 2007 - 08:29

grazie ancora netqiuk.
si lantirootkit lho fatto girare e mi ha trovato quello che ti ho scritto prima:
C:\WINDOWS\system32\clock$.ejm LinkOptimizer
KEY:SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows
equello chemi ha trovato poi anche avast insieme a C:\WINDOWS\system32\seagatemonitor.exe(primami sono dimenticato di dirtelo)(che non mi fa ne cancellare ne riparare ne spostare in quarantena.

sia il primo cheil secondo lik me lo fa scaricare...euna volta che lo avvio mi dice che non ha trovato gromo ma mi chiede sempre di riavviare...appena riavviato mi dice di eseguirlo di nuovo ma poi non mi da risultati se non una mini finestrina che appare per un secondo...(sempbra che stia processando ma velocissima)
ecco tutto ma che sara mai?
ps:non mi fa scaricare neanche GMER

#11 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 04 ottobre 2007 - 01:01

ciao

potrebbe trattarsi di una nuova versione di Linkoptimizier/gromozon

se vuoi usare GMER prova ad usare questa versione modificata
http://www.suspectfi...les/analisi.zip

prova ad usare anche il tool du symantec dedicato
http://www.symantec....-092316-4153-99

leggi anche questo
http://www.suspectfi...topic.php?t=156

potrsti provare a vedere se ti aiuta a disattivare il rootkit Sophos antirootkit
http://www.sophos.co...ners/sarsfx.exe

hai provato a modificare il nome dell'eseguibile di hijackthis?

#12 slim

slim

    Newbie

  • Members
  • Stelletta
  • 8 messaggi

Inviato 04 ottobre 2007 - 09:30

allora leggendo su vari siti ho fatto partire hijackthis disabilitando dal taskmanager il processo seagatemonitor.exe...e sono riuscito a fare lo scan :
Logfile of HijackThis v1.99.1
Scan saved at 10.19.07, on 04/10/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16512)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
C:\Programmi\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\drivers\CDAC11BA.EXE
C:\WINDOWS\system32\nvsvc32.exe
C:\Programmi\File comuni\SafeNet Sentinel\Sentinel Protection Server\WinNT\spnsrvnt.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe
C:\Programmi\Alwil Software\Avast4\ashWebSv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\rundll32.exe
C:\Programmi\Java\jre1.6.0_02\bin\jusched.exe
C:\Programmi\Thomson\SpeedTouch USB\Dragdiag.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\PROGRA~1\MICROS~3\wcescomm.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
C:\PROGRA~1\MICROS~3\rapimgr.exe
C:\Programmi\Sony\OpenMG Jukebox\Omgtray.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\taskmgr.exe
C:\Documents and Settings\DAVID\Desktop\testav.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.alice.it/oggi/index.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft....k/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft....k/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft....k/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft....k/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
F2 - REG:system.ini: UserInit=c:\windows\system32\userinit.exe,"c:\windows\lexmark-sensor.exe",userinit.exe,"c:\windows\seagatemonitor.exe",
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.6.0_02\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar1.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Programmi\Google\GoogleToolbarNotifier\2.1.615.5858\swg.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar1.dll
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\Java\jre1.6.0_02\bin\jusched.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [bonesoftmfcdinter] C:\Documents and Settings\All Users\Dati applicazioni\Less Book Bone Soft\ABOUT DART.exe
O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Programmi\Thomson\SpeedTouch USB\Dragdiag.exe" /icon
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Programmi\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Programmi\D-Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [PCSuiteTrayApplication] C:\Programmi\Nokia\Nokia PC Suite 6\LaunchApplication.exe -startup
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKCU\..\Run: [NBJ] "C:\Programmi\Ahead\Nero BackItUp\NBJ.exe"
O4 - HKCU\..\Run: [H/PC Connection Agent] C:\PROGRA~1\MICROS~3\wcescomm.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [swg] C:\Programmi\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
O4 - Global Startup: OpenMG Jukebox Startup.lnk = C:\Programmi\Sony\OpenMG Jukebox\Omgtray.exe
O8 - Extra context menu item: &Search - ?p=ZJ
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Alice - {6FF4EF78-2F72-49FA-BCCE-AECAB51DBBE3} - http://gw.aliceadsl.it/alice (file missing) (HKCU)
O11 - Options group: [INTERNATIONAL] International*
O14 - IERESET.INF: START_PAGE_URL=http://gw.aliceadsl.it/home
O15 - Trusted Zone: http://video.coolstreaming.us
O15 - Trusted Zone: *.rossoalice.it
O15 - Trusted Zone: *.rossoalice.virgilio.it
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zon...kr.cab31267.cab
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft....k/?LinkID=39204
O16 - DPF: {20A60F0D-9AFA-4515-A0FD-83BD84642501} (Checkers Class) - http://messenger.zon...kr.cab56986.cab
O16 - DPF: {3EA4FA88-E0BE-419A-A732-9B79B87A6ED0} (CTVUAxCtrl Object) - http://www.viidoo.com/TVUAx.cab
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://saraboh.space...ad/MsnPUpld.cab
O16 - DPF: {5C051655-FCD5-4969-9182-770EA5AA5565} (Solitaire Showdown Class) - http://messenger.zon...wn.cab56986.cab
O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} (UnoCtrl Class) - http://messenger.zon...1/GAME_UNO1.cab
O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} (DivXBrowserPlugin Object) - http://download.divx...owserPlugin.cab
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zon...nt.cab31267.cab
O16 - DPF: {9122D757-5A4F-4768-82C5-B4171D8556A7} (PhotoPickConvert Class) - http://appdirectory....ap/PhtPkMSN.cab
O16 - DPF: {917623D1-D8E5-11D2-BE8B-00104B06BDE3} (CamImage Class) - http://www.officine....sCamControl.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zon...nt.cab56907.cab
O16 - DPF: {F3D34410-6F9A-4FDD-987E-410C6F7AEA27} (ESPluginInstallProgress Class) - http://www.edgestrea...EasyInstall.cab
O16 - DPF: {F5A7706B-B9C0-4C89-A715-7A0C6B05DD48} (Minesweeper Flags Class) - http://messenger.zon...er.cab56986.cab
O16 - DPF: {FE0BD779-44EE-4A4B-AA2E-743C63F2E5E6} (IWinAmpActiveX Class) - http://pdl.stream.ao.../ampx_en_dl.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{0D318EC0-8721-4F67-AD10-851EB98156C9}: NameServer = 85.37.17.17 85.38.28.72
O17 - HKLM\System\CS1\Services\Tcpip\..\{0D318EC0-8721-4F67-AD10-851EB98156C9}: NameServer = 85.37.17.17 85.38.28.72
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Programmi\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\system32\drivers\CDAC11BA.EXE
O23 - Service: Google Updater Service (gusvc) - Google - C:\Programmi\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: InCD Helper (InCDsrv) - Nero AG - C:\Programmi\Ahead\InCD\InCDsrv.exe
O23 - Service: InCD Helper (read only) (InCDsrvR) - Nero AG - C:\Programmi\Ahead\InCD\InCDsrv.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Programmi\iPod\bin\iPodService.exe
O23 - Service: MSCSPTISRV - Sony Corporation - C:\Programmi\File comuni\Sony Shared\AVLib\MSCSPTISRV.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: PACSPTISVR - Sony Corporation - C:\Programmi\File comuni\Sony Shared\AVLib\PACSPTISVR.exe
O23 - Service: SentinelProtectionServer - SafeNet, Inc - C:\Programmi\File comuni\SafeNet Sentinel\Sentinel Protection Server\WinNT\spnsrvnt.exe
O23 - Service: ServiceLayer - Nokia. - C:\Programmi\PC Connectivity Solution\ServiceLayer.exe
O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Programmi\File comuni\Sony Shared\AVLib\SPTISRV.exe
O23 - Service: SonicStage SCSI Service (SSScsiSV) - Sony Corporation - C:\Programmi\File comuni\Sony Shared\AVLib\SSScsiSV.exe


ora leggo tutto quello che mi hai lincato grazie mille!!!
il link di GMER non va!!

#13 netquik

netquik

    Tweakness Admin

  • Admin
  • 3827 messaggi

Inviato 05 ottobre 2007 - 02:58

O8 - Extra context menu item: &Search - ?p=ZJ

O4 - HKLM\..\Run: [bonesoftmfcdinter] C:\Documents and Settings\All Users\Dati applicazioni\Less Book Bone Soft\ABOUT DART.exe

QUeste voci sono sospette .. anzi la seconda sicuramente legata ad una infezione

comunque necessario che tu risca ad eliminare la componente rootkit

GMER prova ascaricarlo da qui
http://www.tweakness...NTIGRO/gmer.zip

per una guida su come usare GMER
leggi
http://www.pcalsicur...n/guida-a-gmer/




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi