Vai al contenuto

  • Connettiti con Facebook Log In with Google      Connettiti   
  • Registrati

Biker Jr

Registrazione 29 set 2006
Offline Ultima Attività ago 24 2007 03:24
-----

Messaggi che ho inviato

Nella discussione:Trekstor 400giga

24 agosto 2007 - 03:25

Ciao grazie della risp, cmq avevo gi provato tutte le cose tranne formattare ovvio.
Cmq ieri quando sono rientrato da allenamento ho provato ad aprilo e zac.. me lo ha rilevato o_o'
adesso me lo vede o_o'

che strano...

Nella discussione:Problema Crash Sistema

30 settembre 2006 - 04:22

niente anche dopo l'autopatcher dice che nn sono al service pack 2... aiutami tu asd

Grazie ancora

Nella discussione:Problema Crash Sistema

30 settembre 2006 - 02:48

usato Autopatcher, dovrebbe aver installato da solo tutti gli aggiornamenti di xp credo... come controllo?

2. su gestione periferiche le uniche cose con il punto di domanda la scheda video

Nella discussione:Problema Crash Sistema

30 settembre 2006 - 11:10

Si ma il problema con i driver mi venuto dopo aver formattato..
prima del formatt di giovedi sera invece il pc era normale come sempre gia tutto installato tempo fa e all'improvviso ha fatto tac e mi si bloccato tutto e da allora da quei problemi (SOLO DOPO l'inizio di quei problemi ho provato a formattare ma all'installazione dei driver rida stesso errore)

spero di essermi spiegato :P

grazie

Nella discussione:Problema Crash Sistema

30 settembre 2006 - 09:02

Ciao, da quando ho formattato ancora nn l'ho installato.
cmq il problema mi sorto prima che formattassi (ho formattato per controllare fosse un problema di file danneggiati o che altro).
Il service pack 2 nn l'ho mai messo.. e nemmeno gli aggiornamenti del genuine etc...

Aspetto una tua risposta :) grazie

EDIT: trovati 2 problemi:

1\se apro il Control Panel dei driver ati nella opzione dove mostrano l'anteprima 3d ... li salta tutto tutto, si blocca il pannello, il co mputer fa strani rumori e poi rimae bloccato e riparte si riblocca e riparte (il desktop dico, nn itnendo che riparte completamente il pc)

2\ era apparsa una schermata blu con scritto (ho letto solo Kernel) e il pc si e riavviato e adesso nn parte piu si ferma a una schermata blu (UMOUNTABLE_BOOT_VOLUME)

non che forse colpa del HDD? BhO help me ;)